Astro UI in degraded state.
Incident Report for Astro
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 14:13 UTC
Monitoring
The fix has been implemented. All services are operational.

We are currently monitoring the platform to ensure stability.
Posted Oct 05, 2022 - 01:44 UTC
Update
The team has identified the issue and a fix is currently being implemented. The Astro UI is accessible and you should see your deployments. Please be assured that deployments are not in an unhealthy state as shown on Astro UI. There is no impact to your current Airflow services including your current DAGs. The airflow feature is still accessible via the UI even though its status shows as unavailable. New deployments may be impacted.
Posted Oct 04, 2022 - 16:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2022 - 16:36 UTC
Update
There is a maintenance underway for Astro. Status Page. The team is working to have it resolved as soon as possible. Be assured the deployments are not in unhealthy state as shown on Astro UI. Although, Dag updates won't go through, but the running dags are unaffected.
Posted Oct 04, 2022 - 15:23 UTC
Investigating
Currently the astro UI is a degraded state. We have identified the problem and currently working on the fix. We will keep you posted on the progress.
Posted Oct 04, 2022 - 15:11 UTC
This incident affected: Astro Hybrid (Deployment Access, Deployment Management, Cloud UI, Cloud API, Cloud Image Repository, Cluster Management).