Resolved
Rollout has been completed
Monitoring
Fix is being rolled out across all astro deployments.
Investigating
We have identified an issue affecting an internal rollout related to the pre_execute Airflow hook in Astro Hosted. We have identified a fix and are rolling it out across the fleet. We are monitoring the rollout and will provide further updates as it progresses.