Resolved
The GCP incident is marked as Closed officially
Monitoring
Google Cloud has resolved the networking incident affecting us-central1. The incident ran from approximately 14:44 UTC to 18:52 UTC.
During this period, some Astro deployments in us-central1 may have experienced intermittent networking connectivity disruptions, DNS resolution errors, or missing metrics from Airflow deployments.
This issue has since been resolved by Google, but we are continuing to monitor the situation internally to ensure it's resolution.
Monitoring
Google Cloud has resolved the networking incident affecting us-central1. The incident ran from approximately 14:44 UTC to 18:52 UTC.
During this period, some Astro deployments in us-central1 may have experienced intermittent networking connectivity disruptions, DNS resolution errors, or missing metrics from Airflow deployments.
Investigating
We are investigating a Google Cloud networking incident that began around 14:41 UTC and may affect Astro deployments running in the us-central1 region. Customers may see intermittent networking connectivity disruptions, DNS resolution errors, or missing metrics from Airflow deployments.
For more information, see the Google Cloud status incident.
Investigating
We are currently investigating a Google Cloud networking incident that began around 16:03 UTC and may affect Astro deployments running in the us-central1 region. Customers may see intermittent networking connectivity disruptions, DNS resolution errors, or missing metrics from Airflow deployments.
For more information, see the Google Cloud status incident.
Investigating
We are currently investigating a Google Cloud networking incident that began around 16:03 UTC and may affect Astro deployments running in the us-central1 region. Customers may see intermittent networking connectivity disruptions, DNS resolution errors, or missing metrics from Airflow deployments.
For more information, see the Google Cloud status incident.
Investigating
We are currently investigating a Google Cloud networking incident that may affect Astro deployments running in the us-central1 region. Customers may see intermittent networking connectivity disruptions, DNS resolution errors, or missing metrics from Airflow deployments.
For more information, see the Google Cloud status incident.