Identified
The potential root cause identified, and fix is underway
Investigating
We're continuing to investigate the issue affecting access/auth to some deployments and services. We will follow up with an update no later than 5:30 AM UTC on Friday, September 4, 2026, or sooner if we have something to share.
Investigating
We are currently investigating an issue affecting deployment access, authentication, and related services for multiple customers. Some users may experience 401 errors when using organization-based Astronomer URLs (ORG_ID.astronomer.run), as well as "RBAC: access denied" errors or difficulty viewing DAGs in the Astronomer UI.