Astro CLI versions <= 1.22 are unable to successfully execute some commands
Incident Report for Astro
Resolved
The fix has been made and the issue is now resolved.
Posted Mar 06, 2024 - 22:43 UTC
Identified
Upgrading the Astro CLI to 1.24.1 is known to fix this issue.

A change to backend systems broke some functionality of the Astro CLI, including the ability to deploy code to Astro. We've identified the issue and are working to implement a fix.
Posted Mar 06, 2024 - 17:42 UTC
This incident affected: Astro Hybrid (Deployment Management) and Astro Hosted (Deployment Management).