Bug in AstroAPI endpoint call deleting connections from Astro Environment
Incident Report for Astro
Resolved
This incident has been resolved.
Posted Dec 09, 2023 - 01:13 UTC
Identified
A bug has been identified in the Managed Connections of Astro Hosted Environments that deletes existing connections. A fix has been made and is being deployed.
Posted Dec 08, 2023 - 21:52 UTC
This incident affected: Astro Hosted (Deployment Management).