Unable to update deployment from Astro UI
Incident Report for Astro
Resolved
Issues has been resolved!
Posted Feb 28, 2024 - 23:30 UTC
Monitoring
The issue has been fixed and deployment updates are now working from the UI. We will continue to monitor.
Posted Feb 28, 2024 - 22:43 UTC
Identified
Updates to non-development deployments via the Astro UI may be declined with an invalid request error. A fix is being worked on.
Posted Feb 28, 2024 - 22:07 UTC
This incident affected: Astro Hosted (Deployment Management).