Deployment Status is broken
Incident Report for Astro
Resolved
The incident has been resolved. All the deployments should be able to display correct Health status
Posted Mar 31, 2022 - 03:17 UTC
Monitoring
The deployment statuses should be turning Healthy if they are anytime now
Posted Mar 31, 2022 - 03:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2022 - 01:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2022 - 01:03 UTC
Investigating
We are currently investigating an issue where all deployments are being shown UnHealthy even if they are not.
Please go ahead with opening airflow web UI even though it says "Airflow Unavailable"
Any of existing deployments or updates are NOT affected. Only the status info is affected.
Posted Mar 31, 2022 - 00:24 UTC
This incident affected: Astro Hybrid (Deployment Access, Cloud UI, Cloud API).