Astronomer Cloud Outage
Incident Report for Astro
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 15:28 UTC
Monitoring
At this time, all components appear to be back online and operating as expected. We're going to monitor for a while before fully resolving this incident.
Posted Dec 16, 2021 - 15:06 UTC
Investigating
We are currently investigating an issue with the Astronomer Cloud UI and API.

User impact: The interface may be intermittently available at this time, and Airflow UIs appear to be inaccessible due to the inability to authenticate users through the API. Given the API's role in Deployment and Cluster management, those components are likely to be unresponsive during this time.

Please stand by for updates. If you have any immediate questions, please reach out in Slack or open a ticket at support.astronomer.io.
Posted Dec 16, 2021 - 14:38 UTC
This incident affected: Astro Hybrid (Deployment Access, Deployment Management, Cloud UI, Cloud API, Cluster Management).