API Key / Access Token Issue

Incident Report for Astro

Resolved

This incident has been resolved.
Posted Jan 14, 2022 - 19:32 UTC

Update

The fix has been applied. Things should be working as expected. We'll continue to monitor for the time being, but don't hesitate to reach out if you run into any issues.
Posted Jan 14, 2022 - 17:36 UTC

Identified

We have identified the issue and are working on applying the fix.
Posted Jan 14, 2022 - 16:40 UTC

Investigating

We are investigating an issue with API Keys / Access Tokens.

Impact: CI/CD pipelines will likely fail
Workaround: Deploy using the astro CLI tool, if possible
Posted Jan 14, 2022 - 14:53 UTC
This incident affected: Astro Hybrid (Deployment Management).