Update Deployment feature impacted on Hybrid GCP Clusters
Incident Report for Astro
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 15:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2024 - 11:51 UTC
Investigating
We are currently experiencing an issue where customers hosted on Hybrid GCP Clusters are unable to update their deployments. Our engineering team is actively investigating the cause of this problem and working to resolve it as quickly as possible.

Please note the existing dags are running fine however updates to deployment resources(variables, worker queues, etc) are blocked.
Posted Jun 17, 2024 - 09:19 UTC
This incident affected: Astro Hybrid (Deployment Management).