Issues with Astro-Runtime v5.0.0 deployments
Incident Report for Astro
Resolved
Full functionality has been restored. Astro Runtime 5.0.0, which contains Airflow 2.3.0 is once again available for use on Astro.
Posted May 03, 2022 - 00:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 02, 2022 - 23:50 UTC
Update
We have identified the root cause of the issue and are working on a hotfix. We have disabled the selection of Astro Runtime 5.0.0 (and thus Airflow 2.3.0) until we can release that hotfix.
Posted May 02, 2022 - 20:58 UTC
Identified
Any new images that are build using Astro Runtime 5.0.0 will fail to launch workers on Astro. Customers who have pushed Astro Runtime 5.0.0 images will be contacted by our support team.
Posted May 02, 2022 - 19:41 UTC
This incident affected: Astro Hybrid (Deployment Access, Deployment Management).