Intermittent Network and Scheduling Issues in AWS us-west-2 Region for Airflow Deployments
Incident Report for Astro
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 06:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2024 - 03:59 UTC
Investigating
Airflow deployments in the AWS US-West-2 region may encounter occasional network and scheduling disruptions. The affected cluster has been cordoned off to mitigate the impact on new implementations. Our team is actively investigating the issues within this cluster.
Posted Feb 06, 2024 - 02:56 UTC
This incident affected: Astro Hosted (Scheduling and Running DAGs and Tasks).