Airflow UI inaccessible with the error Internal Server Error
Incident Report for Astro
Resolved
auth0 have fixed their issue on their end https://status.auth0.com/ and the astro airflow UI is now accessible
Posted Oct 13, 2024 - 16:33 UTC
Update
We have identified issue with Auth0, and our team is actively working on implementing a fix
Posted Oct 13, 2024 - 16:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2024 - 16:11 UTC
Investigating
We are currently investigating this issue.
Posted Oct 13, 2024 - 15:53 UTC
This incident affected: Astro Hybrid (Cloud UI) and Astro Hosted (Cloud UI).