New users are getting Internal server error when accessing airflow UI.
Incident Report for Astro
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 16:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2022 - 06:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2022 - 04:56 UTC
Identified
We discovered an issue that only affects recently registered users in Astro workspaces right now. We are attempting to implement a hotfix. Running dags and core airflow services are unaffected.
Posted Nov 18, 2022 - 04:56 UTC
Investigating
We are currently investigating this issue.
Posted Nov 18, 2022 - 04:48 UTC
This incident affected: Astro (Deployment Access, Deployment Management).