Deployment Health Incidents Temporarily Disabled

Incident Report for Astro

Resolved

The system is stable and healthy now. The issue has been resolved.
Posted Oct 31, 2025 - 11:03 UTC

Monitoring

Deployment Health Incidents Enabled. We are monitoring the results.
Posted Oct 30, 2025 - 16:38 UTC

Identified

The issue has been identified and a fix has been implemented.
Posted Oct 30, 2025 - 16:36 UTC

Update

We are continuing to investigate this issue.
Posted Oct 30, 2025 - 07:48 UTC

Investigating

Deployment health incidents are currently temporarily disabled for Astro

https://www.astronomer.io/docs/astro/deployment-health-incidents

There is no effect on DAG runs. They remain operational as normal.
Posted Oct 30, 2025 - 07:42 UTC