AWS Outage
Incident Report for Astro
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 22:10 UTC
Monitoring
The AWS outage has been resolved, however, as a result of that outage, our monitoring infrastructure has remained partially down. We've identified the issue, and are waiting for things to resolve now. While this is ongoing, deployment health statuses will remain red, indicating an unhealthy deployment. This may not actually be the case. Tasks should continue to run. Users likely won't be able to access their deployment in the usual way as the button will read 'Airflow Unavailable', but navigating to the URL of the deployment directly should work.

As always, if you have any questions, please open a support ticket at support.astronomer.io.
Posted Dec 15, 2021 - 18:25 UTC
Update
While this outage is ongoing, users may be unable to access their Airflow Deployment UI. They may also be unable to deploy code (DAG), deployment configuration, or cluster configuration changes. Please stand by for further updates.
Posted Dec 15, 2021 - 16:14 UTC
Investigating
We are aware of an ongoing AWS outage. At this time, we know it's affecting the us-west-2 region. We're continuing to monitor the situation and will provide updates as they become available.

https://status.aws.amazon.com/
Posted Dec 15, 2021 - 15:57 UTC
This incident affected: Astro Hybrid (Deployment Access, Deployment Management, Cluster Management).