Unable to create new clusters on GCP
Incident Report for Astro
Resolved
This issue has been resolved and new Hosted Clusters are creating successfully on Google Cloud.
Posted Jan 13, 2025 - 16:32 UTC
Investigating
We are currently investigating an issue preventing new Astro Hosted clusters from being created on Google Cloud.
Posted Jan 13, 2025 - 15:45 UTC
This incident affected: Astro Hosted (Deployment Management).