Customers will not be able to create new Azure Clusters

Incident Report for Astro

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 19:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 19:39 UTC

Investigating

Cluster maintenance
Posted Apr 17, 2025 - 19:39 UTC
This incident affected: Astro Hybrid (Deployment Management) and Astro Hosted (Deployment Management).