Astronomer is currently investigating an issue preventing customers from deploying to Astro
Incident Report for Astro
Resolved
This incident has been resolved.
Posted May 24, 2024 - 15:50 UTC
Monitoring
The issue has been mitigated, and we are continuing to monitor.
Posted May 24, 2024 - 15:25 UTC
Investigating
We are currently investigating this issue.
Posted May 24, 2024 - 15:09 UTC
This incident affected: Astro Hybrid (Deployment Management) and Astro Hosted (Deployment Management).