Some clusters experiencing unintentional ephemeral storage reduction for KPOs

Incident Report for Astro

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 23:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 04, 2025 - 22:17 UTC

Investigating

We are currently investigating some hosted clusters experiencing an unintentional reduction in ephemeral storage for default kubernetes pods
Posted Sep 04, 2025 - 21:48 UTC
This incident affected: Astro Hosted (Scheduling and Running DAGs and Tasks).