AWS Outage
Incident Report for Astro
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 12:53 UTC
Identified
There is an ongoing AWS outage, specifically in the us-east-1 region, as reported here: https://status.aws.amazon.com/

This outage is limiting our ability to troubleshoot and mitigate issues within customer clusters and Airflow deployments that are hosted in this region. All health indicators show these clusters and deployments remain healthy at this time, but we recommend not making any changes until the outage is over.
Posted Dec 07, 2021 - 17:56 UTC
This incident affected: Astro Hybrid (Deployment Management, Cluster Management).