Astronomer Cloud UI and API Unavailable
Incident Report for Astro
Resolved
We have identified the issue and a mitigation was applied. Services have resumed healthy operation. This issue is now resolved.
Posted Mar 16, 2024 - 14:57 UTC
Investigating
We are currently investigating an issue with the Astronomer Cloud UI and API. Please standby for further updates.
Posted Mar 16, 2024 - 12:43 UTC
This incident affected: Astro Hybrid (Cloud UI, Cloud API) and Astro Hosted (Cloud UI, Cloud API).