Airflow Images unable to deploy
Incident Report for Astro
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 00:40 UTC
Monitoring
The issue has been resolved and we are continuing to monitor the status of the Cloud Image Repository
Posted Mar 22, 2023 - 20:48 UTC
Identified
Due to an issue with the image registry, some Astro deployments are unable to pull their images. Because of this, new Airflow deployments, updated Airflow deployments, and Airflow deployments undergoing scaling may fail to start.

All deployments that have not been updated in the past 30 minutes are unaffected and will continue to operate as normal.
Posted Mar 22, 2023 - 20:33 UTC
This incident affected: Astro Hybrid (Cloud Image Repository).