Astro Authentication Unavailable For Some Users
Incident Report for Astro
Resolved
Service has been fully restored.
Posted Jul 28, 2022 - 18:53 UTC
Investigating
We are currently investigating an issue where some customers are not able to access https://cloud.astronomer.io.
Pipeline and task executions are not affected.
Posted Jul 28, 2022 - 18:00 UTC
This incident affected: Astro Hybrid (Cloud UI).