Docs for the self-hosted Astronomer Software product are down

Incident Report for Astro

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 22:33 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 13, 2025 - 21:16 UTC

Investigating

We are currently migrating our docs to a new platform. All docs are working except the docs for our self-hosted platform generally referred to as Astronomer Software.

You can find a working mirror here
https://clear-mousepad.cloudvent.net/docs/software/
Posted Aug 13, 2025 - 19:33 UTC