GitHub Integration Image Deploys Failing

Incident Report for Astro

Resolved

The issue affecting GitHub Integration image deploys has been resolved.
Posted Jul 10, 2025 - 17:06 UTC

Investigating

We’re currently investigating an issue where GitHub Integration image deploys are failing.
Posted Jul 10, 2025 - 15:24 UTC
This incident affected: Astro Hybrid (Deployment Management) and Astro Hosted (Deployment Management).