Deployments and Login Instability
Incident Report for Astro
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 23:49 UTC
Monitoring
The issue was caused by a slowdown from Auth0, which has now passed. All services appear to be functioning properly again.
Posted Dec 16, 2021 - 21:17 UTC
Investigating
We have observed long and unstable logins to the Cloud UI. Additionally, we see that deployments of new images are not working at least some of the time.

We believe both of these to be related to the same root cause and are investigating.
Posted Dec 16, 2021 - 20:42 UTC
This incident affected: Astro Hybrid (Deployment Access, Cloud UI).