Astro Analytics - Degraded Performance
Incident Report for Astro
Resolved
This incident has been resolved.

Astronomer builds metrics in part by using a logging tool. The performance of the logging tool’s indexer was adversely impacted by an increase in scheduled queries, which overwhelmed the logging tool, resulting in a backup of queries, which in turn impacted the monitors in the Astro UI.

After optimizing scheduled queries, performance returned to normal.
Posted Jan 26, 2024 - 00:29 UTC
Investigating
Our team is currently investigating the degraded performance of Astro analytics service.
Posted Jan 26, 2024 - 19:14 UTC
This incident affected: Astro Hybrid (Cloud UI) and Astro Hosted (Cloud UI).