Astro Platform UI Down
Incident Report for Astro
Resolved
After further monitoring, we have concluded that all systems are now operational and stable.
Posted Jul 09, 2022 - 16:56 UTC
Monitoring
Deployments are now accurately reporting their status. Astro is back to normal operation.
Posted Jul 08, 2022 - 20:09 UTC
Update
Airflow and Astronomer UI are now available again and new deployments will function correctly now. Airflow deployments may show as unhealthy and you may see "Airflow Not Available" but this message is inaccurate. You can still click on the link to access your Airflow deployments.

We are in the process of correcting this spurious "Airflow Not Available" warning.
Posted Jul 08, 2022 - 19:42 UTC
Update
The UI for cloud.astronomer.io is currently inaccessible and updates to deployments are currently not working. Both Airflow UI's and the Astronomer UI cannot be reached currently.

Existing Airflow deployments will continue to operate, but they are not viewable in the browser.
Posted Jul 08, 2022 - 19:19 UTC
Update
We are continuing to investigate this issue.
Posted Jul 08, 2022 - 19:09 UTC
Update
We are continuing to investigate this issue.
Posted Jul 08, 2022 - 19:08 UTC
Investigating
We are currently investigating the issue.
Posted Jul 08, 2022 - 19:06 UTC
This incident affected: Astro Hybrid (Deployment Management, Cloud UI).