Issue with Live task logs with Runtime 3.0-7

Incident Report for Astro

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 14, 2025 - 08:47 UTC

Investigating

We are aware of an issue affecting live task logs with Runtime 3.0-7 and are actively investigating the issue
Posted Aug 13, 2025 - 08:13 UTC
This incident affects: Astro Hosted (Scheduling and Running DAGs and Tasks) and Astro Hybrid (Scheduling and Running DAGs and Tasks).