New worker pods in Azure AKS clusters unable to start
Incident Report for Astro
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 21:55 UTC
Monitoring
The issue has been identified and we are beginning to update the affected clusters. Worker pods that were stuck in Pending state are spinning up now.
Posted Dec 21, 2023 - 20:49 UTC
Investigating
We are aware of an issue with Azure and are currently investigating it.
Pods older than 1:30 PM CST (0630 UTC) are not affected.
Posted Dec 21, 2023 - 20:30 UTC
This incident affected: Astro Hosted (Scheduling and Running DAGs and Tasks) and Astro Hybrid (Scheduling and Running DAGs and Tasks).