AWS Operations outage

Incident Report for Astro

Resolved

AWS status confirms that all services are back to normal and we have seen the recovery in all of our Astro services.
Posted Sep 19, 2023 - 12:50 UTC

Identified

Due to an issue with AWS cloud provider, nodes are failing to scale out. This is affecting some of Airflow deployments which are running on AWS Infrastructure.

Some tasks may fail to run during this period.
Posted Sep 18, 2023 - 19:23 UTC
This incident affected: Astro Hybrid (Deployment Management) and Astro Hosted (Deployment Management).