GCP outage causing scaling issues for GCP clusters
Incident Report for Astro
Resolved
The service disruption caused by the Google Cloud Platform (GCP) outage has been resolved. All affected services have been restored to normal operation. Please refer to the GCP status page for more details on the incident.

https://status.cloud.google.com/incidents/xVSEV3kVaJBmS7SZbnre#RP1d9aZLNFZEJmTBk8e1
Posted May 17, 2024 - 04:10 UTC
Investigating
Fairly widespread GCP outage is preventing new Astro nodes in GCP from pulling images. This should not affect existing nodes and shouldn't affect running DAGs unless they need to scale

https://status.cloud.google.com/incidents/xVSEV3kVaJBmS7SZbnre#RP1d9aZLNFZEJmTBk8e1
Posted May 17, 2024 - 00:27 UTC
This incident affected: Astro Hosted (Scheduling and Running DAGs and Tasks) and Astro Hybrid (Scheduling and Running DAGs and Tasks).