'Internal Server Error' when attempting to access Airflow UI

Incident Report for Astro

Resolved

This incident has been resolved
Posted Mar 22, 2025 - 02:44 UTC

Update

We are continuing to investigate this issue.
Posted Mar 21, 2025 - 22:05 UTC

Investigating

We are currently investigating this issue. Tasks do not appear to be impacted.
Posted Mar 21, 2025 - 21:55 UTC
This incident affected: Astro Hybrid (Cloud UI) and Astro Hosted (Cloud UI).