Image Registry Unavailable
Incident Report for Astro
Resolved
A fix is applied where we added a new query in astro API that retrieves deployments and updated the docker registry auth proxy to use that query
Posted Dec 09, 2021 - 09:42 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2021 - 09:41 UTC
Update
A fix is applied where we added a new query in astro API that retrieves deployments and updated the docker registry auth proxy to use that query
Posted Dec 09, 2021 - 09:38 UTC
Update
Fix has been applied for docker-registry auth proxy.
Posted Dec 09, 2021 - 09:38 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2021 - 07:59 UTC
Update
The issue with our image repository is still being investigated, but most customers should be able to resume normal operations. Please subscribe for further updates.
Posted Dec 09, 2021 - 04:58 UTC
Investigating
Our image repository is currently unavailable. We're investigating the issue and will update as we know more.
Posted Dec 09, 2021 - 01:37 UTC
This incident affected: Astro Hybrid (Cloud Image Repository).