Azure Outage causing scaling issues on Azure Clusters
Incident Report for Astro
Resolved
We are no longer seeing issues with node scaling in our Azure clusters
Posted Jan 11, 2025 - 00:22 UTC
Identified
Deployments in the Azure East US2 region are experiencing issues in running DAGs and tasks due to an ongoing Azure outage affecting node scale-up

https://azure.status.microsoft/en-us/status
Posted Jan 10, 2025 - 13:13 UTC
This incident affected: Astro Hosted (Scheduling and Running DAGs and Tasks) and Astro Hybrid (Scheduling and Running DAGs and Tasks).