Some Astro Hybrid Worker Pods failing to start and image-based deploys are unavailable
Incident Report for Astro
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 20:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 07, 2023 - 19:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results. All systems are believed to be fully operational at this time.
Posted Nov 07, 2023 - 19:44 UTC
Identified
We have identified the issue and are working to implement a fix.

New tasks may get stuck in queued until the fix is implemented, and image deploys will not work
Posted Nov 07, 2023 - 19:21 UTC
Investigating
We are currently investigating this issue.
Posted Nov 07, 2023 - 19:18 UTC
This incident affected: Astro Hybrid (Scheduling and Running DAGs and Tasks, Deployment Management).