False Positive SLA Violation Alerts on Astro Observe

Incident Report for Astro

Resolved

The false positive alerts for Data Freshness SLAs in Astro Observe have been resolved.
Posted Aug 11, 2025 - 17:45 UTC

Monitoring

A fix has been implemented for the false positive alerts affecting Data Freshness SLAs in Astro Observe. Improvement has been observed, we'll continue monitoring to ensure full resolution.
Posted Aug 11, 2025 - 15:22 UTC

Investigating

We are seeing reports that users of Astro Observe are getting false positive alerts for Data Freshness SLAs. We are currently investigating the cause of these false positives.
Posted Aug 11, 2025 - 15:10 UTC
This incident affected: Astro Observe.