Astro Hybrid deployment outage for Azure clusters

Incident Report for Astro

Resolved

The incident has been solved and now all tasks are back to being scheduled in Airflow Environments.
Posted Sep 28, 2023 - 00:39 UTC

Update

Normal operation has resumed for most affected clusters. A few Astro Hybrid clusters on Azure are still impacted. We are continuing to investigate.
Posted Sep 27, 2023 - 22:07 UTC

Investigating

Tasks are unable to be scheduled in Airflow environments running on Astro Hybrid on Azure clusters. We are currently investigating this issue.
Posted Sep 27, 2023 - 21:07 UTC
This incident affected: Astro Hybrid (Scheduling and Running DAGs and Tasks).