Quay.io image registry is having an outage
Incident Report for Astro
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 18:55 UTC
Monitoring
Quay.io appears to be back up
Posted Mar 22, 2024 - 18:42 UTC
Investigating
This outage affects:
* New cluster creation
* CI/CD pipelines which pull public images (e.g. Astro runtime) from Quay
* Provisioning new worker pods & nodes (scale up) for some clusters
Posted Mar 22, 2024 - 17:31 UTC
This incident affected: Astro Hybrid (Deployment Management, Cloud Image Repository) and Astro Hosted (Deployment Management, Cloud Image Repository).