Observability Product Outage

Incident Report for Astro

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 12:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2026 - 11:18 UTC

Update

Observability processors are unavailable due to a database connectivity issue, and we are currently investigating. Observability features and Astro Alerts are currently unavailable.
Posted Feb 13, 2026 - 11:11 UTC

Investigating

We are currently investigating this issue.
Posted Feb 13, 2026 - 10:54 UTC
This incident affected: Astro Observe.