Creation of GCP-based Astro clusters is currently failing due to an issue with CPU quotas

Incident Report for Astro

Resolved

The GCP support has increased the quota, allowing us to create GCP clusters on Astro without issues. This issue has been resolved.
Posted Oct 30, 2024 - 04:25 UTC

Investigating

We are currently investigating this issue.
Posted Oct 30, 2024 - 00:06 UTC