Astro UI and Astro API not available.

Incident Report for Astro

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 05:24 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 18, 2025 - 04:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 04:21 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 18, 2025 - 04:12 UTC

Investigating

We are currently experiencing an issue impacting the Astro Control Plane Cluster during routine maintenance activities.

Current Impact:

Astro UI and Astro API are not available at this moment. However, airflow tasks will continue to run.

Actions Being Taken:

Our engineering team is actively monitoring and working to restore services promptly.

Next Update:

We will provide further status updates as more information becomes available.

We apologize for the inconvenience and thank you for your patience.
Posted Mar 18, 2025 - 03:43 UTC
This incident affected: Astro Hybrid (Deployment Management, Cloud UI, Cloud API) and Astro Hosted (Deployment Management, Cloud UI, Cloud API).