Identified a configuration issue affecting Runtime 9 which is affecting DAG execution on these deployments

Incident Report for Astro

Resolved

This incident has been resolved.
Posted May 16, 2025 - 13:09 UTC

Identified

Fix has been validated and is rolling out to affected deployments.
Posted May 16, 2025 - 12:12 UTC

Investigating

We are currently investigating the issue.
Posted May 16, 2025 - 11:28 UTC
This incident affected: Astro Hosted (Scheduling and Running DAGs and Tasks) and Astro Hybrid (Scheduling and Running DAGs and Tasks).