Upgrading to Astronomer Runtime 13.5.0 causes 'Open Airflow' button to fail until cookies are cleared

Incident Report for Astro

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 22:49 UTC

Monitoring

13.5.0 has been officially yanked from the registry. 13.5.1 will follow but for now stay on 13.4.0
Posted Feb 24, 2026 - 22:27 UTC

Investigating

We are currently investigating this issue.
Posted Feb 24, 2026 - 21:51 UTC
This incident affected: Astro Hybrid (Deployment Access, Deployment Management) and Astro Hosted (Deployment Access, Deployment Management).